Moderately Critical Context Module Security Update

Unsplash

This module enables you to conditionally display blocks in particular theme regions.

The module doesn't sufficiently sanitize the title of a block as displayed in the admin UI when a site administrator edits a context block reaction.

According to Drupal.org this vulnerability is mitigated by the fact that an attacker must have a role with the permission "administer blocks".

Solution: 
Install the latest version:

If you use the Context module for Drupal 7.x, upgrade to Context 7.x-3.11.

Source:

Advertisement Here